Project

General

Profile

action #27205

[qam] test fails in setup - failing needles in iscsi support server

Added by pcervinka almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-HA-Updates-x86_64-sle-12_ha-supportserver@64bit fails in
setup

Reproducible

Fails since (at least) Build 1.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

There are failing needles:
http://10.100.12.105/tests/412#step/setup/56
http://10.100.12.105/tests/414#step/setup/62
http://10.100.12.105/tests/414#step/setup/63

History

#2 Updated by pcervinka almost 4 years ago

  • Status changed from In Progress to Resolved

Fix was validated and merged.

Also available in: Atom PDF