Project

General

Profile

action #26888

[sle][functional]syntax error in script in test module hostname

Added by Anonymous almost 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-10-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-extra_tests_in_textmode_ppc@ppc64le fails in
hostname

Reproducible

Fails since (at least) Build 302.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #26852: [sle][functional][tools][BLOCKED][bsc#1041747] assert_script_run sometimes/randomly type a duplicate letter in the beginningResolved2017-10-192018-03-27

History

#1 Updated by jorauch almost 4 years ago

Actually this fails because ppc has some serious typing problems atm

#2 Updated by JWSun almost 4 years ago

I think it is same with poo#26852, typed double "i" in the front

#3 Updated by okurz almost 4 years ago

please link the according tickets as related then

#4 Updated by JWSun almost 4 years ago

  • Related to action #26852: [sle][functional][tools][BLOCKED][bsc#1041747] assert_script_run sometimes/randomly type a duplicate letter in the beginning added

#5 Updated by okurz almost 4 years ago

  • Target version set to Milestone 14

#6 Updated by okurz over 3 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

-> #26852

Also available in: Atom PDF