Project

General

Profile

action #26830

[qam] test fails in sle2docker - sles docker image has new name

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
sle2docker

Reproducible

Fails since (at least) Build 20171017-3 (current job)

Expected result

Last good: 20171016-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka about 4 years ago

  • Status changed from In Progress to Rejected

I did reproduction and detailed analysis of issue. It is not a test issue, but confirmed product bug:
bsc#1064010 https://bugzilla.suse.com/show_bug.cgi?id=1064010

Also available in: Atom PDF