Project

General

Profile

action #25280

[qam]Manual intervention required in installation

Added by dasantiago about 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-14
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons@64bit fails in
installation_overview_before

Reproducible

Fails since (at least) Build 20170914-1 (current job)

The test select_patterns_and_packages isn't prepared for manual intervention, although the previous step installation_overview_before is ready.

Expected result

Last good: 20170913-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago about 4 years ago

  • Subject changed from test fails in installation_overview_before to Installation fails because it requires manual intervention

#2 Updated by dasantiago about 4 years ago

  • Subject changed from Installation fails because it requires manual intervention to Manual intervention required in installation

#3 Updated by okurz almost 4 years ago

  • Subject changed from Manual intervention required in installation to [qam]Manual intervention required in installation

#4 Updated by dasantiago over 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#5 Updated by dasantiago over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF