Project

General

Profile

action #25266

BUILD_WE is missing for we testsuite

Added by qkzhu over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The variable BUILD_WE is missing for all we testsuite:

Reproducible

Fails since (at least) Build 93.17

Further details

I am not sure where should the BUILD_WE be defined, maybe some trigger script of o.s.d, if so we should ask the admin of o.s.d to fix the script.

History

#1 Updated by qkzhu over 4 years ago

  • Has duplicate action #23818: [sles][functional][sle15] Adapt WE and related test scenarios to SLE15 added

#2 Updated by qkzhu over 4 years ago

  • Status changed from New to Closed

#3 Updated by qkzhu over 4 years ago

  • Has duplicate deleted (action #23818: [sles][functional][sle15] Adapt WE and related test scenarios to SLE15)

Also available in: Atom PDF