Project

General

Profile

action #25166

[sle][functional][ppc64le] test boots the system too early

Added by jorauch about 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Start date:
2017-09-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The grub_test should only check if grub is shown, entering the passphrase and booting the system should happen in the modules afterwards.
Might be related to the fact that no "Grub" text is shown.

openQA test in scenario sle-15-Leanos-DVD-ppc64le-cryptlvm@ppc64le fails in
grub_test

Reproducible

Fails since (at least) Build 96.4

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 4 years ago

  • Target version set to Milestone 12

#2 Updated by okurz almost 4 years ago

  • Status changed from New to Rejected

No expected result and no update in this ticket makes it not a good candidate to work on.

Also available in: Atom PDF