Project

General

Profile

action #23434

[qam]MAU tests are missing the variable SCC_ADDONS

Added by dasantiago about 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

MAU tests are missing the variable SCC_ADDONS.

WIthout this variable set, it will install the system updates:
openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
java

Reproducible

Fails since (at least) Build 20170816-3

Expected result

Last good: 20170816-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

  • Subject changed from MAU tests are missing the variable SCC_ADDONS to [qam]MAU tests are missing the variable SCC_ADDONS

#2 Updated by pluskalm over 3 years ago

  • Status changed from New to Closed

not relevant anymore

Also available in: Atom PDF