Project

General

Profile

action #21790

[qam] test fails in wireshark - test don't match capturing needle

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-allpatterns+we@64bit fails in
wireshark

Reproducible

Fails since (at least) Build 20170802-1

Expected result

Last good: 20170802-1 (or more recent)

Further details

Always latest result in this scenario: latest

Test don't match part "live capture in progress", which is located at left bottom corner.
When you download video and use mpv and do steps by frame, you will see that screen with "live capture" is present as last one, when test is ended.

History

#1 Updated by pluskalm about 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF