Project

General

Profile

Actions

action #20962

closed

[sle] [functional] clone_job fails in start_test

Added by jorauch almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2017-08-01
Due date:
% Done:

0%

Estimated time:

Description

Observation

clone_job fails because $job_id cannot be determined since "memtest" is not available as a short test anymore.

openQA test in scenario openqa-tw-20170727-dev-x86_64-openqa_install+publish@64bit-2G fails in
start_test

Reproducible

Fails since (at least) Build :TW.1381 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

TODO:
First step: replace memtest with other scenario (e.g. rescuesystem)
Second step: make start_test more stable and provide better error codes

Always latest result in this scenario: latest

Actions #1

Updated by jorauch almost 7 years ago

  • Status changed from New to Feedback
Actions #2

Updated by okurz almost 7 years ago

  • Target version set to Milestone 10
Actions #3

Updated by jorauch almost 7 years ago

  • Project changed from openQA Tests to openQA Project
  • Category deleted (Bugs in existing tests)
  • Status changed from Feedback to Resolved

Did not appear for 2 weeks, consider it as resolved

Actions #4

Updated by okurz almost 7 years ago

  • Status changed from Resolved to In Progress

please attend to https://progress.opensuse.org/projects/openqatests/wiki#Definition-of-DONE , especially "At least one successful test run has been observed on osd or o3 and referenced in the corresponding progress item or bugzilla bug report if one exists"

Actions #5

Updated by jorauch almost 7 years ago

  • Status changed from In Progress to Resolved

As seen in the overview the problem is solved since the merge (cuurently another issue occurs afterwards, so don't be confused by the red bar):

https://openqa.opensuse.org/group_overview/24

Complete Successful run:
https://openqa.opensuse.org/tests/overview?distri=openqa&version=tw-20170810&build=%3ATW.1427&groupid=24

Actions

Also available in: Atom PDF