Project

General

Profile

action #20804

[qam] SLE12-SP3 test fails in system_role - incorrect content of variable MAINT_TEST_REPO

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-26
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-x86_64-create_hdd_minimal_base+sdk@64bit fails in
system_role

Reproducible

Fails since (at least) Build :5249:quagga.1500986636

Expected result

Last good: :5248:mariadb.1501012930 (or more recent)

Further details

Always latest result in this scenario: latest

vars.json:

"MAINT_TEST_REPO" : ",http://download.suse.de/ibs/SUSE:/Maintenance:/5264/SUSE_Updates_SLE-SERVER_12-SP3_x86_64/",

autoinst-log.txt:

07:55:39.3119 25354 >>> testapi::_handle_found_needle: found inst-addon-20160504, similarity 1.00 @ 439/236                                           
07:55:39.3121 Debug: /var/lib/openqa/cache/openqa.suse.de/tests/sle/tests/installation/add_update_test_repo.pm:19 called testapi::send_key                
07:55:39.3122 25354 <<< testapi::send_key(key='alt-k')                                                                                                    
07:55:39.5181 25354 ||| finished add_update_test_repo installation at 2017-07-26 07:55:39 (5 s)                

History

#1 Updated by osukup about 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 90

#2 Updated by osukup about 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

merged

Also available in: Atom PDF