Project

General

Profile

action #20760

[qam] SLE12-SP3 test fails in add_update_test_repo

Added by pcervinka over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-25
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-textmode@64bit fails in
add_update_test_repo

Reproducible

Fails since (at least) Build 20170725-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pluskalm over 4 years ago

  • Assignee set to dasantiago

#2 Updated by dasantiago over 4 years ago

The problem is when pressing "alt-a" to add the repos. The alt-a isn't reaching the server, so it doesn't change screen, and so the assert_screen fails.

#4 Updated by dasantiago over 4 years ago

  • % Done changed from 0 to 100

#5 Updated by pcervinka over 4 years ago

Seems to be fixed in latest run.

#6 Updated by pluskalm over 4 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF