Project

General

Profile

action #20612

[qam] test fails in scc_registration - typo in vars

Added by vsvecova over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-19
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-x86_64-mru-install-minimal-with-addons@64bit fails in
scc_registration

vars.json:

"REQURED_ADDON" : "",
"SCC_ADDONS" : "sdk,tcm,wsm,we,%REQUIRED_ADDON%",

autoinst-log.txt:

12:18:09.5702 32123 <<< testapi::check_screen(mustmatch='scc-module-%REQUIRED_ADDON%', timeout=1)
12:18:09.5778 32126 NO matching needles for scc-module-%REQUIRED_ADDON%

Looks like a typo to me?

Reproducible

Fails since (at least) Build :4871:python-rsa.1499456741

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 5 years ago

  • Status changed from New to Resolved
  • Assignee set to osukup
  • % Done changed from 0 to 100

Fixed by osukup

Also available in: Atom PDF