Project

General

Profile

action #20156

[qam] - test fails in snapper_cleanup

Added by dasantiago over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The snapper_cleanup command fails because the partition runs out of free space.

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-filesystem@64bit fails in
snapper_cleanup

Reproducible

Fails since (at least) Build 20170629-3 (current job)

Expected result

Last good: 20170629-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago over 4 years ago

We decided to open https://bugzilla.suse.com/show_bug.cgi?id=1046722 as this appears to be a snapper/btrfs bug...

#2 Updated by okurz over 4 years ago

then how about you close this ticket?

#3 Updated by dasantiago over 4 years ago

  • Status changed from New to Resolved

Done.

Also available in: Atom PDF