Project

General

Profile

action #20098

[sle][migration]test fails in check_gcc48_on_sdk_in_aarch64 after register from SCC, the SDK repo name begin with "SLE-"

Added by dehai over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-aarch64-om_proxyscc_sles12sp2_sdk+allpatterns_full_update_by_zypper_aarch64@aarch64 fails in
check_gcc48_on_sdk_in_aarch64

Reproducible

Fails since (at least) Build 0450

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 5 years ago

  • Subject changed from test fails in check_gcc48_on_sdk_in_aarch64 after register from SCC, the SDK repo name begin with "SLE-" to [sle][migration]test fails in check_gcc48_on_sdk_in_aarch64 after register from SCC, the SDK repo name begin with "SLE-"

#2 Updated by okurz over 5 years ago

  • Status changed from New to In Progress

#3 Updated by okurz over 5 years ago

  • Status changed from In Progress to Resolved

PR merged, that module can not be the problem anymore. Retriggered last job in scenario as https://openqa.suse.de/tests/1072265#live

#4 Updated by okurz over 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: migration_offline_sle12sp2_sdk+allpatterns_fullupdate_aarch64
http://openqa.suse.de/tests/1059953

Also available in: Atom PDF