Project

General

Profile

action #19946

[qam] test fails in addon_products_via_SCC_yast2

Added by vsvecova about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-20
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-slenkins-twopence-nfs-client2@64bit fails in
addon_products_via_SCC_yast2

Reproducible

Fails since (at least) Build 20170620-7

Expected result

Last good: 20170620-6 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by vsvecova about 5 years ago

  • Status changed from New to Resolved
  • % Done changed from 80 to 100

Test is now passing in production:

https://openqa.suse.de/tests/1015781

Also available in: Atom PDF