Project

General

Profile

action #19662

test fails in reboot_and_install

Added by zoecao about 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HA-x86_64-migration_offline_sle12sp2_ha+geo+allpatterns_fullupdate@64bit fails in
reboot_and_install

Reproducible

Fails since (at least) Build 0179@0420

Expected result

Last good: 0179@0419 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #19658: [sled][sles][functional][qam] test fails in power_action('poweroff')Resolved2017-06-08

History

#1 Updated by okurz about 5 years ago

  • Is duplicate of action #19658: [sled][sles][functional][qam] test fails in power_action('poweroff') added

#2 Updated by okurz about 5 years ago

  • Status changed from New to Rejected

I am pretty sure that is a duplicate of #19658. We reverted the according change now. Please make sure to provide more details in the ticket subject line. Providing more information in the subject line will help to keep a good overview and the ticket will probably be picked up faster.

Also available in: Atom PDF