Project

General

Profile

action #19468

[microos] test fails in oci_install

Added by mkravec over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-31
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Test needs some timeout (sleep) after hitting back button to reload overview page.

Observation

openQA test in scenario casp-1.0-DVD-x86_64-MicroOS-worker-oci-textmode@uefi fails in
oci_install

Reproducible

Fails since (at least) Build 0247

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mkravec over 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

#2 Updated by mkravec over 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF