Project

General

Profile

action #19446

[tw] test fails in snapper_cleanup since SNAPPER_NODBUS was set to 1

Added by dimstar over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_test_filesystem@64bit fails in
snapper_cleanup

Reproducible

Fails since (at least) Build 20170524

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Going through the audit log, SNAPPER_NODBUS was set to 1 yesterday (May 30) - prior to this change, the test was passing fine


Related issues

Related to openQA Tests - action #19804: Rework `--no-dbus` tests so we don't disable DBus but rather boot to single modeResolved2017-06-13

History

#1 Updated by michalnowak over 5 years ago

  • Status changed from New to In Progress

#2 Updated by michalnowak over 5 years ago

  • Status changed from In Progress to Resolved

Removed SNAPPER_NODBUS=1 from extra_test_filesystem test suite on OOO as this approach does not work on Tumbleweed (we can't disable DBus there) and is dubious anyway. The correct approach seems to be to boot from HDD, reboot to single mode and test --no-dbus there: https://progress.opensuse.org/issues/19804.

#3 Updated by michalnowak over 5 years ago

  • Related to action #19804: Rework `--no-dbus` tests so we don't disable DBus but rather boot to single mode added

Also available in: Atom PDF