Project

General

Profile

action #19322

[qam] test fails in snapper_thin_lvm

Added by osukup almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
snapper_thin_lvm

Reproducible

Fails since (at least) Build 20170424-2

Expected result

Last good: 20170424-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz almost 5 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

#2 Updated by okurz almost 5 years ago

Caused by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2935 which was intended to detect the unpartitioned disk.

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2945

will look for failed jobs and retrigger

done with

$ for i in $(ssh osd "sudo -u geekotest psql -t --command=\"select array_to_string(ARRAY(select job_id from comments where text like '%poo#19322%'), ' ');\" openqa") ; do openqa_client_osd jobs/$i/restart post ; done

#3 Updated by okurz almost 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF