Project

General

Profile

action #18578

firewall_enabled test fails on update_122 and update_121

Added by mlin7442 over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

firewall_enabled test fails on update_121 and update_122, AFAICS SuSEfirewall2.service and SuSEfirewall2_init.service does not run.
Maybe it's product problem on upgrade case but limited to update_121 and update_122 sounds weird also, just file this ticket for record and try to get a more clear picture for this issue.

Observation
openQA test in opensuse-Tumbleweed-NET-x86_64-Build20170413-update_121@64bit and opensuse-Tumbleweed-NET-x86_64-Build20170413-update_122@64bit in firewall_enabled

Reproducible
Fails since (at least) Build 20170413

History

#1 Updated by mlin7442 over 5 years ago

https://build.opensuse.org/request/show/483163 this update probably related, but haven't see this issue in 20170411.

#2 Updated by okurz over 5 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

It only seems to affect old openSUSE 12.1 and 12.2 and not many people care about it. I will try to apply a simple fix

#3 Updated by okurz over 5 years ago

  • Status changed from In Progress to Feedback

#4 Updated by okurz over 5 years ago

  • Status changed from Feedback to Resolved

PR got merged after we created an upstream bug that is tracked with a soft failure reference boo#1036590. https://openqa.opensuse.org/tests/400984 shows the soft-fail in action with the test module firewall_enabled passing

Also available in: Atom PDF