Project

General

Profile

action #18498

[qam] test fails in login_test - Stall was detected during assert_screen fail

Added by vsvecova over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
login_test

Reproducible

Fails since (at least) Build 20170407-8 (current job)

Expected result

Last good: 20170407-7 (or more recent)

Further details

Always latest result in this scenario: latest

Fails intermittently (noticed 5 failures in the last 2 weeks).

History

#1 Updated by pluskalm over 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF