Project

General

Profile

action #18258

[sled][x11regressions]test fails in empathy_aim

Added by qkzhu almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-x86_64-regression-message@64bit fails in
empathy_aim

The AIM account type was not listed on openQA, I have checked manually, it is not a product
bug, all the items are still there somehow openQA didn't list them all.

Reproducible

Fails since (at least) Build 0163

Expected result

Last good: 0159 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by yfjiang almost 5 years ago

qkzhu, probably the qcow you used for reproducing is not cleaning enough, which had some extra packages installed? :-)

It seems not an openQA issue, telpathy-haze was not installed by default. Because -

https://bugzilla.suse.com/show_bug.cgi?id=1031997

#2 Updated by qkzhu almost 5 years ago

  • Status changed from New to Rejected

yfjiang, Yes, this is not a openQA issue and it was fixed by Frederic

Also available in: Atom PDF