Project

General

Profile

action #18002

[qam][x11regressions] test fails in firefox_pagesaving

Added by pluskalm over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_pagesaving

Reproducible

Fails since (at least) Build 20170322-1

Expected result

Last good: 20170321-2 (or more recent)

Further details

Always latest result in this scenario: latest

Seems that trash bin is moving randomly around desktop - it is questionable if this is bug or just "intended" behavior

History

#1 Updated by pluskalm over 4 years ago

This issue should have been fixed in poo#15506 however it seems that it randomly reappears.

#2 Updated by okurz over 4 years ago

  • Subject changed from [qam] test fails in firefox_pagesaving to [qam][x11regressions] test fails in firefox_pagesaving

#3 Updated by pluskalm over 4 years ago

  • Assignee set to osukup

#4 Updated by osukup over 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

looks gone

#5 Updated by osukup over 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF