Project

General

Profile

action #17660

[qam] test fails in crash because of missing debug repo in released products

Added by osukup about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-10
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
crash

This is because test is designed to work on devel versions of SLE and not on propperly released version of product registred in SCC:(

see https://github.com/os-autoinst/os-autoinst-distri-opensuse/blob/master/tests/toolchain/crash.pm#L36

Reproducible

Fails since (at least) Build 20170217-1

Expected result

Last good: never ..

Further details

Always latest result in this scenario: latest

History

#1 Updated by pluskalm about 5 years ago

  • Assignee set to osukup

#2 Updated by okurz about 5 years ago

  • Subject changed from test fails in crash to [qam] test fails in crash because of missing debug repo in released products

I suggested that we don't trigger the module at all during maintenance tests.

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2541

but @mimi1vx and @plusky try to rather fix the test.

#3 Updated by osukup about 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 80

#4 Updated by osukup about 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF