Project

General

Profile

action #17376

Login check types types invalid characters

Added by mkravec about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Infrastructure
Target version:
-
Start date:
2017-02-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

type_string "echo SERIAL OK | tee /dev/$serialdev" produces:
echo SERIAL OK ' tee ...

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-autoyast_aytests_lvm+supportserver@64bit fails in
login

Reproducible

Fails since (at least) Build 0051

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by michalnowak about 5 years ago

  • Category changed from Bugs in existing tests to Infrastructure
  • Status changed from New to In Progress

As can be seen here: https://openqa.suse.de/tests/790722#step/login/11, the system is using German keyboard, because lvm.xml (the autoyast profile) from aytests RPM package is using: <language>de_DE</language>. This won't work in openQA.

Will remove the test suite from OSD's 'Regression: Autoyast' dev job group.

#2 Updated by michalnowak about 5 years ago

  • Status changed from In Progress to Resolved

#3 Updated by michalnowak about 5 years ago

  • Assignee set to michalnowak

Also available in: Atom PDF