Project

General

Profile

Actions

action #1715

closed

write api openqa tests

Added by lnussel almost 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-02-25
Due date:
% Done:

0%

Estimated time:
6.00 h

Description

the rest api is needs tests


Checklist

  • authentication
  • commands
  • isos
  • jobs
  • workers

Related issues 1 (0 open1 closed)

Is duplicate of openQA Project - action #1272: Write some test cases for webUIResolved2014-01-27

Actions
Actions #1

Updated by lnussel almost 10 years ago

  • Checklist item changed from to [ ] authentication, [ ] commands, [ ] isos, [ ] jobs, [ ] workers
Actions #2

Updated by lnussel almost 10 years ago

  • Estimated time set to 6.00 h
Actions #3

Updated by ancorgs almost 10 years ago

I marked this issue as a duplicate of #1272 since these tests were already in its checklist (except the authentication).

Actions #4

Updated by lnussel almost 10 years ago

  • Status changed from New to Rejected

so closing

Actions

Also available in: Atom PDF