Project

General

Profile

action #16364

Test fails in register_system because of short timeout

Added by mkravec over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-31
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

YaST registration is not able to start in time.

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-om_proxyscc_sles12_allpatterns_full_update_by_zypper@64bit fails in
register_system

Reproducible

Fails since (at least) Build 0224

Expected result

Last good: 0223 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mkravec over 5 years ago

  • Assignee set to mitiao

Many tests are failing on this in Migration:Server group.

Feel free to reassign, you are mentioned as test maintainer.

#2 Updated by mkravec over 5 years ago

  • Subject changed from Test fails in register_system to Test fails in register_system because of short timeout

#3 Updated by mitiao over 5 years ago

  • Status changed from New to In Progress

It might be affected by busy IO, and I will try first to extend the timeout for launching yast2 scc.

#5 Updated by mitiao about 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF