Project

General

Profile

action #16326

[sles][functional] test fails in select_patterns of HA minimal+base+ha+geo reproducibly

Added by dgutu over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2017-01-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HA-x86_64-minimal+base+ha+geo@64bit fails in
select_patterns

Reproducible

Fails since (at least) Build 0058@0221

Expected result

Last good: 0057@0220 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dgutu over 5 years ago

  • Assignee deleted (dgutu)

By comparing with the latest passed test I see that there is a "Yast pattern added". Test needs to be adapted.
FYI: If you select "Base system" pattern you can't unselect Yast pattern.

#2 Updated by okurz over 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: minimal+base+ha+geo
http://openqa.suse.de/tests/775555

#3 Updated by okurz over 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: minimal+base+ha+geo
http://openqa.suse.de/tests/775555

#4 Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: minimal+base+ha+geo
http://openqa.suse.de/tests/793318

#5 Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: minimal+base+ha+geo
http://openqa.suse.de/tests/793318

#6 Updated by okurz about 5 years ago

  • Subject changed from test fails in select_patterns to [sles][functional] test fails in select_patterns of HA minimal+base+ha+geo reproducibly
  • Priority changed from Normal to High
  • Target version set to Milestone 6

it's failing reproducibly so it should be easy to fix. It's blocking tests.

#7 Updated by dgutu about 5 years ago

  • Status changed from New to In Progress
  • Assignee set to dgutu

#8 Updated by dgutu about 5 years ago

  • Status changed from In Progress to Resolved

I've created 2 needles and run the test. It fails only because of 'ninja' issue.
Closing as resolved.

#9 Updated by dgutu about 5 years ago

dgutu wrote:

I've created 2 needles and run the test. It fails only because of 'ninja' issue.
Closing as resolved.

https://openqa.suse.de/tests/810616

Also available in: Atom PDF