Project

General

Profile

action #16210

action #13598: [sles][functional]Test module sles+extratests has inconsistent results

Test results are inconsistent in yast2_samba

Added by mkravec about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-sles+extratests@64bit fails in
yast2_samba

Reproducible

Fails since (at least) Build 0051

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by michalnowak about 5 years ago

  • Assignee set to michalnowak

#2 Updated by michalnowak about 5 years ago

  • Status changed from New to In Progress
18:47:06.6000 Debug: /var/lib/openqa/share/tests/sle/tests/console/yast2_samba.pm:77 called testapi::send_key
18:47:06.6001 32412 <<< testapi::send_key(key='alt-n')
18:47:06.8016 Debug: /var/lib/openqa/share/tests/sle/tests/console/yast2_samba.pm:80 called testapi::assert_screen
18:47:06.8018 32412 <<< testapi::assert_screen(mustmatch='yast2_samba_server_selection', timeout=30)
18:47:07.2858 32469 MATCH(yast2_samba_server_selection-20160504:0.00)
18:47:07.2860 32469 no match 29
18:47:08.2619 32469 no change 28
18:47:09.2630 32469 no change 27
18:47:10.2641 32469 no change 26
18:47:11.3208 32469 MATCH(yast2_samba_server_selection-20160504:0.00)
...
18:47:37.3435 32469 MATCH(yast2_samba_server_selection-20160504:0.00)
18:47:37.5285 32412 >>> testapi::_check_backend_response: match=yast2_samba_server_selection timed out after 30
18:47:37.5690 32412 test yast2_samba failed

My sense is that send_key 'alt-n' got lost somewhere. What I can do is to upload yast log and see if it can be investigated later (unable to reproduce it on my own).

#3 Updated by michalnowak almost 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF