Project

General

Profile

Actions

action #16208

closed

action #13598: [sles][functional]Test module sles+extratests has inconsistent results

Test results are inconsistent in yast2_http

Added by mkravec about 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-sles+extratests@64bit fails in
yast2_http

Reproducible

Fails since (at least) Build 0051

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by mkravec about 7 years ago

  • Assignee deleted (mkravec)
Actions #2

Updated by zluo about 7 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

checked previous and current tests results, I don't see any problems for the yast2_http.pm, Please see https://openqa.suse.de/tests/755221#step/yast2_http/28

Actions #3

Updated by zluo about 7 years ago

  • Assignee set to zluo
Actions #4

Updated by zluo almost 7 years ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF