Project

General

Profile

action #16108

test fails in application_starts_on_login

Added by rdodopoulos almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-19
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
application_starts_on_login

Reproducible

Fails since (at least) Build 20170119-2 (current job)

Expected result

Last good: 20170119-1 (or more recent)

Further details

Always latest result in this scenario: latest

This test fails occasionally because the auto-save-session-alter-use-default might also match completely elsewhere.

I believe the needle should be recreated.

History

#1 Updated by rdodopoulos almost 5 years ago

Will assign it to vsvecova as soon as the account is activated.

#2 Updated by rdodopoulos almost 5 years ago

  • Assignee changed from rdodopoulos to vsvecova

#5 Updated by vsvecova over 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF