Project

General

Profile

Actions

action #160982

closed

[openQA] Failed to download SL-Micro 6.0 iso image

Added by nanzhang about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2024-05-27
Due date:
% Done:

0%

Estimated time:

Description

failed: 503 Service Temporarily Unavailable
Related job: https://openqa.suse.de/tests/14448438


Related issues 1 (1 open0 closed)

Is duplicate of openQA Infrastructure - action #160985: nginx on osd returns 503 Service Temporarily Unavailable when accessing assets due to rate limitingNew2024-05-27

Actions
Actions #1

Updated by nanzhang about 2 months ago

  • Description updated (diff)
Actions #2

Updated by nicksinger about 2 months ago

  • Is duplicate of action #160985: nginx on osd returns 503 Service Temporarily Unavailable when accessing assets due to rate limiting added
Actions #3

Updated by nicksinger about 2 months ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF