General

Profile

nanzhang

  • Role: Developer
  • Connect profile: 1
  • Registered on: 2020-11-04
  • Last connection: 2020-11-04

Issues

Projects

Activity

2021-09-09

10:23 openQA Project action #97517: [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot
Verification run: http://10.67.129.66/tests/313
08:13 openQA Project action #97517 (Resolved): [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot
I've found a solution. After shutting down and booting up VM, it is required to re-setup the serial channel to the VM...

2021-09-08

08:00 openQA Project action #97517: [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot
Actually, we have two cases which needs to shutdown VM during test running, and currently this issue blocked automati...

2021-08-30

02:49 openQA Project action #97517: [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot
Got the same issue on vmware esxi 6.7 - http://10.67.129.66/tests/243#step/esxi_open_vm_tools/114
01:56 openQA Project action #97517 (New): [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot

2021-08-26

15:44 openQA Project action #97517: [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot
Thank you Oliver for looking into this issue. I've updated the description as per the ticket template for defects.
...
15:32 openQA Project action #97517: [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot

2021-08-25

14:56 openQA Project action #97517 (Resolved): [virtualization][3rd party hypervisor][vmware] Executing command returns 'undef' value with assert_script_run after vm reboot
## Observation
The command was run successfully(Referring the screenshot in steps), but it was failed and timed out ...

2021-02-18

07:19 openQA Infrastructure action #88299: [virtualization] Worker openqaw5-xen-1.qa.suse.de is not reachable (xen-hvm/xen-pv failing)
Job failed on build 150.1(Snapshot10), looks like the worker is not reachable again.
sle-15-SP3-Online-x86_64-Build1...

2021-02-01

04:13 openQA Infrastructure action #88299: [virtualization] Worker openqaw5-xen-1.qa.suse.de is not reachable (xen-hvm/xen-pv failing)
Thanks mloviska. I've re-run the job, and the issue has gone.
https://openqa.nue.suse.com/tests/5386318

Also available in: Atom