Project

General

Profile

action #16098

action #13598: [sles][functional]Test module sles+extratests has inconsistent results

yast2_lan_restart test has soft_failures referencing fixed bugs

Added by mkravec about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-19
Due date:
% Done:

90%

Estimated time:
Difficulty:

Description

Test module references bug that has been fixed since yast2-network 3.1.170.2, but current version is yast2-network 3.2.18-1.1
Test end with soft failure because of that.

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-sles+extratests@64bit fails in
yast2_lan_restart

Reproducible

Fails since (at least) Build 0051

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by mkravec about 5 years ago

  • Status changed from New to In Progress

#3 Updated by mkravec about 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF