Project

General

Profile

Actions

action #160730

closed

openQA Project - coordination #157969: [epic] Upgrade all our infrastructure, e.g. o3+osd workers+webui and production workloads, to openSUSE Leap 15.6

[FIRING:1] s390zl12 (s390zl12: CPU load alert openQA s390zl12 salt cpu_load_alert_s390zl12 worker)

Added by livdywan 25 days ago. Updated 24 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2024-05-08
Due date:
% Done:

0%

Estimated time:

Description

Observation

s390zl12 uses a lot of CPU:

B=76.6341666666667  C=1  

See https://stats.openqa-monitor.qa.suse.de/d/WDs390zl12/worker-dashboard-s390zl12?orgId=1&viewPanel=54694

Acceptance criteria

  • AC1:

Suggestions

  • Unsilence the alert

Related issues 1 (0 open1 closed)

Is duplicate of openQA Infrastructure - action #160598: [alert] s390zl12: CPU load alert openQA s390zl12 salt cpu_load_alert_s390zl12 worker size:SResolvedjbaier_cz

Actions
Actions #1

Updated by livdywan 25 days ago

  • Description updated (diff)
Actions #2

Updated by jbaier_cz 24 days ago

  • Status changed from New to Rejected
Actions #3

Updated by jbaier_cz 24 days ago

  • Is duplicate of action #160598: [alert] s390zl12: CPU load alert openQA s390zl12 salt cpu_load_alert_s390zl12 worker size:S added
Actions

Also available in: Atom PDF