Project

General

Profile

action #16056

action #13598: [sles][functional]Test module sles+extratests has inconsistent results

Test fails in yast2_tftp

Added by mkravec about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Test module results are inconsistent

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-sles+extratests@64bit fails in
yast2_tftp

Reproducible

Fails since (at least) Build 0051

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by michalnowak about 5 years ago

  • Status changed from New to In Progress
  • Assignee set to michalnowak

#2 Updated by michalnowak about 5 years ago

  • Status changed from In Progress to Feedback

#3 Updated by michalnowak about 5 years ago

  • Status changed from Feedback to Resolved

#4 Updated by mkravec about 5 years ago

  • Status changed from Resolved to In Progress

Unrelated new failure: https://openqa.suse.de/tests/732134#step/yast2_tftp/6

Problem:
assert_screen 'yast2_tftp-server_configuration' is matched during yast initialization, so alt-e key sent before screen loads

Feel free to (un/re)assign as it's new issue

#5 Updated by michalnowak almost 5 years ago

  • Status changed from In Progress to Feedback

#6 Updated by michalnowak almost 5 years ago

  • Status changed from Feedback to Resolved

Merged. Closing.

Also available in: Atom PDF