Project

General

Profile

action #16054

action #13598: [sles][functional]Test module sles+extratests has inconsistent results

Test fails in yast2_nis after job restart

Added by mkravec about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Test module result is not consistent as result differs after job restart.

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-sles+extratests@64bit fails in
yast2_nis

Reproducible

Fails since (at least) Build 0051

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mkravec about 5 years ago

Test module has problems around line 44:

  • send_key 'alt-o'; (closes expert settings - works fine)
  • wait_screen_change { send_key 'alt-s' }; (BUG#1 - should start NFS configuration - but it's pressed before yast closes expert settings)
  • assert_screen 'nfs-client-configuration'; (BUG#2 - NIS and NFS configuration needles have the same tag - nfs-client-configuration)

#2 Updated by mkravec about 5 years ago

  • Parent task set to #13598

#3 Updated by mkravec about 5 years ago

  • Status changed from New to In Progress

#4 Updated by mkravec about 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF