Project

General

Profile

Actions

action #158619

closed

[qe-core]test fails in salt, do we need more ram to make sure the test can pass?

Added by rfan1 about 2 months ago. Updated 1 day ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-04-08
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP6-Online-ppc64le-gnome+proxy_SCC+allmodules@ppc64le fails in
salt

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainers: QE Core, jrauch
Install all module which are available through ProxySCC
Install as patterns during installation.

Reproducible

Fails since (at least) Build 73.1

Expected result

Last good: 71.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dzedro about 2 months ago

Actions #2

Updated by dzedro about 2 months ago ยท Edited

I would use QEMURAM=2048 generally e.g. defined in job group or Medium types.
We already have QEMURAM=2048 defined in Medium types for 15-SP5 and maybe also other versions.

Actions #3

Updated by dzedro about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to dzedro
Actions #4

Updated by dzedro about 1 month ago

  • Status changed from In Progress to Feedback

I added QEMURAM=2048 into Online medium types.

Actions #5

Updated by dzedro 1 day ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF