Project

General

Profile

Actions

action #157882

closed

[qe-core][s390x]test fails in firefox, we may need to add a new needle on s390x, may be caused by package update?

Added by rfan1 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-03-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP6-Online-s390x-gnome@s390x-kvm fails in
firefox

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: slindomansilla

The standard scenario where we mainly just follow installation suggestions without any adjustments as long as the default desktop is gnome.

Reproducible

Fails since (at least) Build 54.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by mgrifalconi about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to mgrifalconi
Actions #2

Updated by mgrifalconi about 2 months ago

  • Status changed from In Progress to Resolved

created a new needle there.
For subsequent nautilus issue we have a bug for GNOME: https://bugzilla.suse.com/show_bug.cgi?id=1221957

Actions

Also available in: Atom PDF