Project

General

Profile

Actions

action #156199

closed

[qem][qe-core][15sp4-teradata]test fails in autoyast installation

Added by rfan1 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-02-28
Due date:
% Done:

100%

Estimated time:
Difficulty:
Sprint:
QE-Core: March Sprint 24 (Mar 06 - Mar 28)

Description

Description

Please see more detail at below link.
https://suse.slack.com/archives/C02CSAZLAR4/p1709105251267139

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-TERADATA-x86_64-ay_install@64bit fails in
installation

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build rfan0227

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dzedro 3 months ago

  • Status changed from New to In Progress
Actions #3

Updated by dzedro 3 months ago

  • Sprint set to QE-Core: March Sprint 24 (Mar 06 - Mar 28)
  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF