Project

General

Profile

Actions

action #155980

closed

podman_netavark: fails on PKG install when package is already installed

Added by dimstar about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2024-02-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The coffee true to install she package using trup pkg install, then reboot and check if the snapshot changed

In case PKG was already installed, the new snapshot is discarded and this no change after reboot

openQA test in scenario microos-Tumbleweed-DVD-x86_64-container-host@64bit fails in
podman_netavark

Test suite description

Reproducible

Fails since (at least) Build 20240223 (current job)

Expected result

Last good: 20240222 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #2

Updated by rbranco about 2 months ago

  • Status changed from New to In Progress
Actions #3

Updated by rbranco about 2 months ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF