Project

General

Profile

Actions

action #154588

closed

[qe-core][qem]test fails in python3_setuptools, may need to use 'rm -rf' instead of 'rm -r'

Added by rfan1 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-01-31
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Server-DVD-Updates-x86_64-stack_tests_python@64bit fails in
python3_setuptools

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20240130-1

Expected result

Last good: 20240129-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 2 months ago

  • Tags set to bugbusters
  • Subject changed from [qe-core][qem]test fails in python3_setuptools, may need to use 'rm -rf' instead of to [qe-core][qem]test fails in python3_setuptools, may need to use 'rm -rf' instead of 'rm -r'
  • Target version set to QE-Core: Ready
Actions #2

Updated by mgrifalconi 2 months ago

  • Status changed from New to In Progress
  • Assignee set to mgrifalconi
Actions #4

Updated by mgrifalconi 2 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF