Project

General

Profile

Actions

action #151639

closed

coordination #151816: [epic] Handle openQA fixes and job group setup

[RMT] Popup for Trust&Import is not displayed

Added by tinawang123 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
2023-11-29
Due date:
% Done:

0%

Estimated time:

Description

Motivation
https://openqa.suse.de/tests/12923868#step/rmt_registration_trust_import/2
It pops one new screen.

Additional information
Need update the workflow, add this screen click.

Actions #1

Updated by rainerkoenig 3 months ago

  • Status changed from New to Workable
Actions #2

Updated by zoecao 3 months ago

  • Status changed from Workable to In Progress
  • Assignee set to zoecao
Actions #3

Updated by zoecao 3 months ago

The issue is caused by the rmt_server, the testsuite is using the old rmt server and 'http', when using http the certification won't pop out. I cloned the job by using the new rmt server and https, no problem now:
https://openqa.suse.de/tests/12990777#step/rmt_registration_trust_import/1
And I already submitted MR to update the testsuite's rmt server url:
https://gitlab.suse.de/qe-yam/openqa-job-groups-migrations/-/merge_requests/388/diffs

Actions #4

Updated by zoecao 3 months ago

  • Status changed from In Progress to Resolved
Actions #5

Updated by JERiveraMoya 2 months ago

  • Tags set to qe-yam-dec-sprint
  • Parent task set to #151816
Actions

Also available in: Atom PDF