Project

General

Profile

Actions

action #151579

closed

[security][15-sp4][15-sp5] test fails in cc_audit_test_setup

Added by mmilian 5 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2023-11-28
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-x86_64-cc_ipsec_client@64bit fails in
cc_audit_test_setup

Test suite description

Testsuite maintained at https://gitlab.suse.de/qe-security/osd-sle15-security.

Reproducible

Fails since (at least) Build 20231127-1

Expected result

Last good: 20231126-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by emiler 5 months ago

  • Assignee set to emiler
Actions #2

Updated by emiler 5 months ago

  • Status changed from New to Resolved

I am pretty sure this is just an infra issue.
Passed now in https://openqa.suse.de/tests/12916932

Actions #3

Updated by mmilian 5 months ago ยท Edited

  • Subject changed from [security][15-sp4] test fails in cc_audit_test_setup to [security][15-sp4][15-sp5] test fails in cc_audit_test_setup
  • Status changed from Resolved to New
Actions #4

Updated by tjyrinki_suse 5 months ago

  • Status changed from New to Workable
Actions #5

Updated by emiler 2 months ago

  • Status changed from Workable to Resolved

cc_ipsec_client is no longer being scheduled it seems.
Closing.

Actions

Also available in: Atom PDF