action #14876

test fails in nautilus

Added by coolo about 3 years ago. Updated almost 3 years ago.

Status:ResolvedStart date:17/11/2016
Priority:NormalDue date:
Assignee:dabatianni% Done:

80%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-qam-allpatterns+we@64bit fails in
nautilus

Ghostscript cleanup is not complete

Reproducible

Fails since (at least) Build 20161117-4 (current job)

Expected result

Last good: 20161117-4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dabatianni about 3 years ago

  • Status changed from New to In Progress

#2 Updated by dabatianni about 3 years ago

  • % Done changed from 0 to 80

Properly clean up ghostscript helper script after completion of the test.

Validation run:
http://froh.qam.suse.de/tests/87

Fix merged in pull request:
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2139

#3 Updated by coolo almost 3 years ago

  • Status changed from In Progress to Resolved

deployed

Also available in: Atom PDF