Project

General

Profile

action #14410

Implement performance monitoring to svirt backend's wait_idle()

Added by michalnowak over 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
michalnowak
Category:
Feature requests
Target version:
-
Start date:
2016-10-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

On svirt backend wait_idle() uses pure sleep, some sort of performance monitoring could be used instead: http://libvirt.org/docs/libvirt-appdev-guide-python/en-US/html/libvirt_application_development_guide_using_python-Guest_Domains-Monitoring.html.


Related issues

Is duplicate of openQA Project - action #5830: Get rid of wait_idle to improve performance on !qemuResolved2015-01-11

History

#1 Updated by okurz almost 5 years ago

  • Is duplicate of action #5830: Get rid of wait_idle to improve performance on !qemu added

#2 Updated by okurz almost 5 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF