Project

General

Profile

action #14164

Autoyast license test use wrong devices

Added by mkravec over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
2016-10-11
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

License checking is faulty, as it matches SLES license with SDK description

Might be caused by wrong device order in autoyast_eula.xml file.

History

#1 Updated by mkravec over 5 years ago

  • Status changed from New to In Progress
  • Assignee set to mkravec

#3 Updated by mkravec over 5 years ago

  • % Done changed from 100 to 70

The same license agreement can be matched multiple times, making this test not reliable
http://dhcp91.suse.cz/tests/2859#step/installation/4

PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/1992

#4 Updated by mkravec over 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 70 to 100

Also available in: Atom PDF