Project

General

Profile

tickets #13738

can't unsubscribe from Factory

Added by dmacvicar@suse.de about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:

Description

Hi guys,

I have sent mails to opensuse-factory+unsubscribe@opensuse.org but I get
no reply back.

Anything I may be doing wrong?

Regards,

--
Duncan Mac-Vicar P. - http://www.suse.com/

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Dilip Upmanyu, Graham Norton, HRB 21284 (AG Nürnberg)
Maxfeldstraße 5, 90409 Nürnberg, Germany

History

#1 Updated by pjessen almost 5 years ago

  • Status changed from New to In Progress

There seems to be a general issue with the mailing list manager, we'll look into it.

#2 Updated by pjessen almost 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
  • Private changed from Yes to No

Thanks for letting us know. The problem was caused by some unintended apparmor profile updates. The issue has been fixed since yesterday.

Also available in: Atom PDF