Project

General

Profile

Actions

action #133142

closed

4 baremetal SUTs in FC basement are unreachable

Added by Julie_CAO 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
Start date:
2023-07-21
Due date:
% Done:

0%

Estimated time:
Tags:

Description

Hi,

scooter was found not accessible today. It was running tests yesterday.

# ping scooter-sp.qe.nue2.suse.org
PING scooter-sp.qe.nue2.suse.org (10.168.192.86) 56(84) bytes of data.
^C
--- scooter-sp.qe.nue2.suse.org ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3075ms

# ping scooter-1.qe.nue2.suse.org
PING scooter-1.qe.nue2.suse.org (10.168.192.87) 56(84) bytes of data.

^C
--- scooter-1.qe.nue2.suse.org ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3056ms

These SUTs are found not reachable:

      12:
        IPMI_HOSTNAME: kermit-sp.qe.nue2.suse.org
        SUT_IP: kermit-1.qe.nue2.suse.org
      13:
        IPMI_HOSTNAME: gonzo-sp.qe.nue2.suse.org
        SUT_IP: gonzo-1.qe.nue2.suse.org
      15:
        IPMI_HOSTNAME: scooter-sp.qe.nue2.suse.org
        SUT_IP: scooter-1.qe.nue2.suse.org
      19:
        IPMI_HOSTNAME: amd-zen3-gpu-sut1-sp.qe.nue2.suse.org
        SUT_IP: amd-zen3-gpu-sut1-1.qe.nue2.suse.org

Related issues 1 (0 open1 closed)

Related to openQA Infrastructure - action #133127: Frankencampus network broken + GitlabCi failed --> uploading artefactsResolvedokurz2023-07-20

Actions
Actions #2

Updated by Julie_CAO 11 months ago

Is it caused by the notice I just saw???

Currently, we have Internet issues (high packet loss) in NUE2 Frankencampus which impacts the IPSec tunnels between NUE2 internal network and the other offices internal network. The issue has been acknowledged and worked on.
Actions #3

Updated by okurz 11 months ago

  • Tags set to infra
  • Target version set to Ready

Julie_CAO wrote:

Is it caused by the notice I just saw???

Currently, we have Internet issues (high packet loss) in NUE2 Frankencampus which impacts the IPSec tunnels between NUE2 internal network and the other offices internal network. The issue has been acknowledged and worked on.

Yes, that's the cause. We will check that everything is up again

Actions #4

Updated by okurz 11 months ago

  • Related to action #133127: Frankencampus network broken + GitlabCi failed --> uploading artefacts added
Actions #5

Updated by okurz 11 months ago

  • Priority changed from Normal to Urgent
Actions #6

Updated by okurz 11 months ago

  • Status changed from New to Blocked
  • Assignee set to okurz
Actions #7

Updated by okurz 11 months ago

  • Status changed from Blocked to Resolved
$ for i in kermit gonzo scooter amd-zen3-gpu-sut1; do ping -c1 $i-sp.qe.nue2.suse.org; done
PING kermit-sp.qe.nue2.suse.org (10.168.192.88) 56(84) bytes of data.
64 bytes from kermit-sp.qe.nue2.suse.org (10.168.192.88): icmp_seq=1 ttl=58 time=26.2 ms

--- kermit-sp.qe.nue2.suse.org ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 26.171/26.171/26.171/0.000 ms
PING gonzo-sp.qe.nue2.suse.org (10.168.192.90) 56(84) bytes of data.
64 bytes from gonzo-sp.qe.nue2.suse.org (10.168.192.90): icmp_seq=1 ttl=58 time=21.6 ms

--- gonzo-sp.qe.nue2.suse.org ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 21.610/21.610/21.610/0.000 ms
PING scooter-sp.qe.nue2.suse.org (10.168.192.86) 56(84) bytes of data.
64 bytes from scooter-sp.qe.nue2.suse.org (10.168.192.86): icmp_seq=1 ttl=58 time=25.4 ms

--- scooter-sp.qe.nue2.suse.org ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 25.392/25.392/25.392/0.000 ms
PING amd-zen3-gpu-sut1-sp.qe.nue2.suse.org (10.168.192.83) 56(84) bytes of data.
64 bytes from 10.168.192.83 (10.168.192.83): icmp_seq=1 ttl=58 time=21.0 ms

--- amd-zen3-gpu-sut1-sp.qe.nue2.suse.org ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 20.952/20.952/20.952/0.000 ms
Actions

Also available in: Atom PDF