General

Profile

Julie_CAO

  • Email: jcao@suse.com
  • Role: Developer
  • Connect profile: 1
  • Registered on: 2018-09-04
  • Last connection: 2018-09-04

Issues

Projects

Activity

2020-12-21

06:20 openQA Infrastructure action #81210: workers in grenache-1 are broken
Workers are all back online. Thanks for the quick fix.
04:22 openQA Infrastructure action #81210 (Resolved): workers in grenache-1 are broken
grenache-1:10/16/17 workers with ipmi backend are in 'broken' status. It seems that grenache-1 is having problem. Cou...

2020-11-26

01:46 openQA Project action #80264: multimachine tests unable to get vars from its pair job
Hi, Yes, the hostname seems to fix the fetching vars failure. The pair job continued to run in your case, https://ope...

2020-11-25

12:17 openQA Project action #80264: multimachine tests unable to get vars from its pair job
okurz wrote:
> Julie_CAO wrote:
> > Does that mean that an Infra ticket will not help, and the fix of #76786 will m...
12:09 openQA Project action #80264: multimachine tests unable to get vars from its pair job
Thanks for improving the error message.
"We have not really applied any related changes for openQA or os-autoinst...
00:36 openQA Project action #80264: multimachine tests unable to get vars from its pair job
thanks for your quick action.
These pair jobs still failed in the new build #89.1.
the entire list of failing ...

2020-11-24

09:47 openQA Project action #80264 (Resolved): multimachine tests unable to get vars from its pair job
## Observation
virtualization pair tests began failing today(build #88.1, beta1 candidate), because the job is una...

2020-11-20

05:52 openQA Infrastructure action #78232 (Closed): [ipmi|PXE]OSD repo seems to be having mount issue
05:50 openQA Infrastructure action #78232: [ipmi|PXE]OSD repo seems to be having mount issue
okurz wrote:
> In the mentioned test that would be "fozzie-1". Not sure who is maintaining that machine or where tha...

2020-11-19

10:40 openQA Infrastructure action #78232 (Closed): [ipmi|PXE]OSD repo seems to be having mount issue
installation with ipmi backend via PXE failed due to "Could not find kernel image: /mnt/openqa/repo/SLE-15-SP3-Online...

Also available in: Atom